Une seule suggestion à la fois svp !

Bug télécommande (parasites venant de Yamaha)

Bonjour je voulais vous signaler un bug.

En effet lorsque je monte le volume de mon ampli (Yamaha RX-V3800, pas de HDMI CEC) de temps en temps la platine interprète le signal IR (qui viens de la télécommande de l'ampli) comme une flèche droite ou une pause, cela me fait "sauter" le film
Ce n'est pas bloquant mais un peu casse bonbon.
Vous devriez pouvoir reproduire le bug avec la télécommande d'un ampli yamaha de votre boutique, il me semble que c'est les mêmes codes)
J'ai entendu dire aussi que le bug concernerait les SONY
je suis en 3.11 (un peu grâce à vous)

21 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
djmecra shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

8 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Noob974 commented  ·   ·  Flag as inappropriate

    Bonjour,

    Pour donner suite à mon précédent commentaire, j'ai du finalement passer via la Logitech Harmony Elite pour résoudre mon problème d'interférence.

  • Noob974 commented  ·   ·  Flag as inappropriate

    Bonjour,

    Je rencontre plus ou moins le même genre de problème avec mon lecteur ZAPPITI 4K HDR.

    Pour être plus précis, sans même toucher une seule télécommande de mon installation HC, mon lecteur change de chapitre / relance le film au début / stop le film / etc... et cela relativement souvent rendant l'utilisation du lecteur impossible.

    J'ai fait un essai du lecteur dans une autre pièce et effectivement, je ne rencontre plus ce problème.

    Je pense effectivement à un problème d'interférence avec d'autres signaux infrarouge (mais lesquels ??)
    J'ai également un ampli Yamaha RX-A3030...

    Une télécommande universelle du type Logitech Harmony Elite résoudrait-t-elle mon problème d'interférence du au trop grand nombre de télécommande ?

    Merci de votre aide !

  • Nicolas commented  ·   ·  Flag as inappropriate

    Bonjour, C'est bizarre, j'ai aussi un YAMAHA RXV-3800 (de 2008) et je n'ai pas ce problème.
    La telecommande ZAPPITI n'a aucun impact sur la commande de l'ampli...
    Si ça peut aider les développeurs :-)

  • Manu commented  ·   ·  Flag as inappropriate

    Même chose avec la télécommande de ma barre de son Samsung...

  • Anonymous commented  ·   ·  Flag as inappropriate

    Je confirme ayant un ampli yamaha rxv781. Le fait de monter ou baisser le son de mon ampli avec sz telecommande fait sauter le film de plusieurs minutes quand il ne me le remet pas au debut. Paradox, votre télécommande répond 1 fois sur 2 meme en face du récepteur supp alors que ma télécommande yamaha commande parfaitement le zappiti sans m y reprendre a 2 fois!!! Seul soucis, je n ai pas acces a toutes les fontions du zappiti. Est ce que la télécommande du zappiti peut etre pris en garantie? J ai toujours l impression de batailler avec une télécommande n ayant plus de piles alors que meme neuves cela ne change rien. L expérience est vraiment gâchée.
    En vous remerciant d avance

  • Johan commented  ·   ·  Flag as inappropriate

    Le seule moyen pour eux serait de changer les télécommandes ainsi que le programme.
    La télécommande a les mêmes codes que vos ampli ainsi que la mienne qui est une Denon.
    Malheureusement ils devront échangé physiquement les télécommandes car on ne peux pas les mettre à jour...

  • Marc commented  ·   ·  Flag as inappropriate

    Même chose chez moi avec mon Yamaha RX V583 et précédemment avec un home cinéma SONY.

Feedback and Knowledge Base